[Wine-devel] [Wine-patches] Fwd: [eter-2.1] gdi32: Make sure that actual clipping region is updated for a EMF DC. (eterbug #8867). Your patch is rejected

Test robot wine-patches-test на etersoft.ru
Чт Фев 14 13:50:07 MSK 2013

[13:50:07]ERROR wine_repository: Can't apply the patch:Traceback (most recent call last):
  File "/srv/builder-robot/Projects/wine-tests/git_repository.py", line 79, in apply_commit
    result = self.git.execute(["git", "am", filename])
  File "/usr/lib/python2.7/site-packages/git/cmd.py", line 388, in execute
    raise GitCommandError(command, status, stderr_value)
GitCommandError: 'git am /srv/builder-robot/tmp/wine-tests/7b81a3b645c28a71d5f.patch' returned exit status 1: fatal: corrupt patch at line 11

[13:50:07]ERROR wine_patch: The patch doesn't apply to the repository 'ETER-2.1'

Подробная информация о списке рассылки Wine-devel